When I run the installation file, I get the error "Setup requires _SETUP.DLL..."

When I try to run the installation file, I get this error mesage:

"Setup requires _SETUP.DLL and _ISRES.DLL located in _SETUP.LIB in order to operate properly. Please make sure that these files are located in setup.exe."


Those files are part of the installation package. If they can't be found it means the package you downloaded must have been damaged in transit. You will need to download the file again.

Instructions for checking whether the file is complete (ie. undamaged) can be found here.

You may need to clear your browser's cache or download from a different location in order to avoid getting the same damaged file from your browser's cache when you download again.
Original Post

Add Reply

Likes (0)
×
×
×
×