The software keeps asking for registration codes

The first thing to do is to ensure you have the latest release of the products - see the information here on getting the latest release of your product.

If that does not help, this can happen if you installed SiteSpinner or SiteSpinner Pro on to the computer from an Administrator account but are registering it as a user with less privilege. In that case going into to program as the Administrator and registering SiteSpinner from there should solve the problem.

The true 'Administrator' account is hidden by default, in Vista. To see it you must do the following:

1- Click Start, and type "cmd" in the search area, then right click on "Command Prompt" and select 'Run as Administrator".

2- In the command prompt type "net users Administrator /active:yes" (without the quotation marks. Note the capital "A" in Administrator) and press Enter, you will get a confirmation as "The command completed successfully".

3- Now logout and you should see the true Administrator account in the login list in addition to your regular accounts.

4- Login to Administrator and register SiteSpinner as usual.

That should be it, SiteSpinner should now stay registered for all accounts

IMPORTANT: It is STRONGLY RECOMMENDED that you do no use the Administrator account for your day-to-day work. Doing so defeats many of Vista's security precautions.

To remove the Administrator account from the login list:

1- Logout of Administrator and log into your regular account.

2- Click Start, and type "cmd" in the search area, then right click on "Command Prompt" and select 'Run as Administrator".

3. In the command prompt type "net users Administrator /active:no" (without the quotation marks. Note the capital "A" in Administrator). You will get a confirmation as "The command completed successfully".
Original Post

Add Reply

Likes (0)
×
×
×
×