No Images When You Preview Your Project

If you are using Windows 10 and images are no longer appearing, it may be a Windows 10 security setting.

Try setting the 'Mark Preview as Internet zone' option* on or off (i.e. try the opposite of what it is now set to). Note: that does not affect published pages, it only affects Previews.

*Go to menu Options > Preview Options and check or uncheck the 'Mark Preview as Internet zone' option.
Original Post

Add Reply

Likes (0)
×
×
×
×