Mouseovers are not working after upgrading

Some people have reported that their mouseovers are not working after upgrading to SiteSpinner 2.92o. This can happen if you have your 'Default Publishing Format' set to 'with Effects'

To get the mouseovers working again just set the 'Default Publishing Format', for HTML to 'Automatic'

These are the steps to do that:

- Open the project
- Click on menu item 'Options' > 'Project Options' to open the options dialog box
- Click on the 'Advanced' tab
- Under 'Default Publishing Format', for HTML, choose 'Automatic'
- Click OK to save the changes.

That's it! Your mouseovers should work now.
Original Post

Add Reply

Likes (0)
×
×
×
×