Lock the background image...

Have you published your page? If so, please post a link so we can see the problem.

Without seeing the problem, I can only make a guess. Did you add the background to the page using the Page Editor, or did you use a rectangle shape and use the Shading Editor to add a background?
to add a background image and have no scroll, do the following:

On the top menu, click on Page --> Background --> Image --> find image for background. Then check the box 'No-Scroll Background'. If you uncheck 'no background image on mobile phone', keep in mind that the background may scroll on some mobiles. If I remember right, some mobiles don't allow for a fixed background.

Add Reply

Likes (0)
×
×
×
×